Kbase P23990: Progress Explorer utility not opening, no errors messages on desktop
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/19/2004 |
|
Status: Unverified
FACT(s) (Environment):
Windows 32 Intel
Progress 9.1x
SYMPTOM(s):
Progress Explorer Tool not opening
No errors posted to Windows desktop
AdminServer exception log:
java.io.FileNotFoundException: admserv.log (Access is denied)
CHANGE:
Windows 2000 server locked up and was powered off with Progress utilities and database running.
CAUSE:
Permissions on files in Progress working directory had been changed to Read Only
FIX:
Change the permissions of Progress files to Everyone with Full Control, Modify, Read & Execute, Read and Write access.