Kbase P23725: PSDN registration is failing when inserting serial number
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  8/4/2003 |
|
Status: Verified
SYMPTOM(s):
PSDN registration is failing when inserting serial number.
Getting error: The serial number and control code you entered is not marked for internal development.
Serial number currently has maintenance up-to-date.
CAUSE:
You are entering a serial number that is owned by an end user of an Application Partner (AP). Standard PSDN membership is only available to APs and Direct End Users (Users who have purchased product directly from Progress).
FIX:
If you are not an AP or Direct End User, then you can not register nor be a member of the Premier or Standard PSDN services.