Kbase P23640: java.io.FileNotFoundException: admserv.log (Access is denied)
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  21/05/2010 |
|
Status: Unverified
SYMPTOM(s):
Progress Explorer not opening
Progress Explorer worked prior to system lock up
Error in AdminServer exception log (ads0.exp)
java.io.FileNotFoundException: admserv.log (Access is denied)
FACT(s) (Environment):
Starting the AdminServerr as a command line or as a service
Windows
Progress 9.1x
OpenEdge 10.x
CHANGE:
System locked up; server was powered off
CAUSE:
Adminserver unable to write to adminserver logfile (admserv.log)
The files in the working folder were set to Read Only. This included the AdminServer.log file.
FIX:
Change the permissions to permit access to the files (Everyone with full control).