Kbase P23254: Application fails to start due to the error 8244 with AppSer
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  15/04/2003 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.x
SYMPTOM(s):
Application fails to start due to the error 8244 with AppServer connection
Application Service <Application Service> not found at NameServer at Host <Host> Service <Service>. (8244)
CAUSE:
AppServer failed to start and to register with the NameServer.
FIX:
It is required to examine the AppServer broker and eventually
server log files for the possible cause of the failed AppServer startup.
The steps to troubleshoot the problems with the AppServer startup would be:
- Check the validity of the AppServer definition in the ubroker.properties
by using the following command:
asconfig -name <AppServer Broker Name> -validate
- Verify existence and access permissions for all directories and
files as reported after using the asconfig command
- Verify the AppServer startup without any startup parameter (srvrStartupParam)
- Check the settings for the PROPATH parameter
- Verify that all required procedures (if used) are present in the PROPATH:
srvrActivateProc, srvrDeactivateProc, srvrConnectProc, srvrDisconnectProc,
srvrStartupProc, srvrShutdownProc