Kbase P22547: Error 8089 in Webspeed broker log
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  23/01/2004 |
|
Status: Unverified
SYMPTOM(s):
Error 8089 in Webspeed broker log
ERROR: No servers available. (8089)
Error 8089 happens during peak hours
CAUSE:
No enough agents available
FIX:
Increase number of Maximum number of Servers.
Edit %DLC%/properties/ubroker.properties and increase the value of maxSrvrInstance value.
By Using Progress explorer tool:
- go to properties for your Webspeed broker
- expand the Agent and select Pool Range
- change the value of Maximum Agents