Consultor Eletrônico



Kbase P21940: Xerox DocuPrint 90 printer is not starting a new output page
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   25/03/2003
Status: Unverified

FACT(s) (Environment):

Windows 2000

FACT(s) (Environment):

Progress 9.1C

SYMPTOM(s):

Printer is not starting a new output page for PAGED output

Behavior is intermittent and only occurs on XEROX DocuPrint 90 printer.

Printer is installed as a network printer.

Code includes the 4GL statements: OUTPUT TO PRINTER PAGED and PAGE.

CAUSE:

Wrong or corrupted printer driver.

FIX:

Use the latest printer driver from the printer manufacturer. Xerox recommends that their uninstall utility be used to uninstall the old driver.

For detailed information on Xerox printer drivers:

Xerox Printer Driver Page