Consultor Eletrônico



Kbase P21786: Firewall timeout causes 5451 on appserver connections
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   22/09/2009
Status: Verified

SYMPTOM(s):

Intermittently app server receives error

SERVER <name> is not connected. (5451)

The client connects to app server

Firewall between AppServer and client

FACT(s) (Environment):

Progress 9.X
All Supported Operating Systems
Progress 8.x
OpenEdge 10.x

CAUSE:

Firewall timeout drops every connection when it is idle for a certain amount of time and in this case the connection between client and AppServer agent has been cut down.

FIX:

Disable timeout on firewall.