Consultor Eletrônico



Kbase P20611: Cannot print reports from client using Report Engine
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   05/11/2009
Status: Verified

SYMPTOM(s):

Cannot print reports from client using Report Engine

Installed Report Builder and Client Networking via NetSetup

Report Builder fails to connect to database: report builder has detected that the SQL engine has shut down due to a database error.

Reports run correctly on server

Running report engine from Procedure Editor on client results in a GPF.

Username is the same on both client and server, but password is different.

FACT(s) (Environment):

Progress 9.1x
Windows

CAUSE:

Automatic authorization for the mapped drive fails because of the different passwords.
Because of this, the Report Engine cannot find the required files.

FIX:

Synchronize passwords between client and server.
It may also be required to remove and reinstall the client using NetSetup.