Consultor Eletrônico



Kbase P19899: Your browser version is out of date when accessing the eSupp
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   12/11/2002
Solution ID: P19899

SYMPTOM(s):

"Your browser version is out of date" when accessing the eSupport

Cannot access eSupport using Opera browser

Knowledge Center

Opera browser

HTTP_USER_AGENT returned by browser is Opera/version

CAUSE:

The eSupport Knowledge Center currently supportsInternet Explorer and Netscape/Mozilla browsers

FIX:

Go to File -> Preferences -> Network -> Browser identification within your Opera and set Identity as MSIE X.X or MOZILLA X.X

This will allow Opera to access the Knowlede Center without errors although 100% compatibility is not guaranteed.