Consultor Eletrônico



Kbase P19226: Rebooted server and cannot connect with Progress Explorer
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   3/11/2010
Status: Verified

SYMPTOM(s):

Rebooted server and cannot connect with Progress Explorer

Could not start the Adminservice for PROGRESS 9.1D service on Local Computer.The service did not return an error. This could be an internal Windows error or an internal service error.If the problem persists, contact your System Administrator.

Subsequent attempts to connect with Progress Explorer are successful

Adminservice shows as stopped in Services

FACT(s) (Environment):

Progress 9.1D
Windows 2000

CAUSE:


The exact cause is unknown at the time of this writing

FIX:

1. In the General tab of the Adminservice, change the startup type to manual.
2. Reboot the server.
3. When the server comes up, the Adminservice should be stopped. Change the startup back to automatic and the problem should be resolved.