Kbase P18853: Error 'Missing install location info, unable to start Progre
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  2/10/2003 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.1x
SYMPTOM(s):
Error when attempting to open Progress Explorer
PROEXPTLR.DLL "Missing install location info, unable to start Progress Explorer installer
Another Progress installation already exists on server
Progress.cfg file showed two different versions within the same configuration file, i.e., Client Networking Progress 9.1C and WorkGroup DB Progress 9.1D
CHANGE:
Installed a new version of Progress on server
CAUSE:
Installed new version of Progres into the same directory structure as the current version of Progress. When installing multiple version of Progress on the same server, each version must be installed seperately into it's own directory structure. If this is not done, then existing files are overwritten and registry keys are corrupted
FIX:
Re-install each version of Progress into it's own directory.