Consultor Eletrônico



Kbase P18451: Webclient Application fails to install with permission problem.
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/03/2011
Status: Verified

SYMPTOM(s):

Webclient Application fails to install

Unable to install/run <AppName>. You do not have permission to write to the
Windows Registry under HKEY_LOCAL_MACHINE\Software\<VendorName>\<AppName>.
Contact your System Administrator.

Not logged as user having Administrator privileges

FACT(s) (Environment):

Progress 9.1C
Progress 9.1D
Windows NT 32 Intel/Windows 2000

CAUSE:

This is an expected behavior. The WebClient application installation requires Local Administrator permissions.

FIX:

1. Log into the System with a Local Admin user account.
2. Run the installation.

In some versions of the Windows OS it may be necessary to start the Web Browser (Internet Explorer, Firefox, etc.) using the Run As option.
If using a user account to test, make sure to disable the check box next to 'protect my computer and data from unauthorized program activity'.
This should allow installation of objects requiring special privileges. If this doesn't work it may be necessary to Run As Administrator.

For further information please look at the Progress Solution# 21224