Kbase P18278: Once a report is in the Active queue, Actuate Administrator
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/12/2003 |
|
Status: Unverified
FACT(s) (Environment):
Actuate 5.2
SYMPTOM(s):
Once a report is in the Active queue, Actuate Administrator Desktop crashes
Error: reqserv5.exe, Application Error.
CAUSE:
You haven't set up the mail profile for the server.
FIX:
Make sure you've installed Windows Messaging or Microsoft Outlook.
1. Stop the report server.
2. Run <server installation home>\bin\mailinst.exe
3. Enter/select the profile name, and type the password if one is needed.
4. Click OK.
5. Restart the server.