Kbase P1824: New installation of Progress causes WebSpeed and/or AppServer Broker to not start
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/25/2010 |
|
Status: Verified
FACT(s) (Environment):
Windows 32 Intel
SYMPTOM(s):
Cannot start WebSpeed broker
Cannot start AppServer broker
ERROR: cannot start server. (8100)
admin error response received: <adminErrorMsg>. (8067)
ServerSocketsIPC read() IOException : java.io.EOFException : NULL (8127)
ServerIPCException in <funcName> : <ServerIPCException_string>. (8119)
Ending <threadType> thread: <threadName>. (8077)
New Progress installation
CAUSE:
The exact cause is unknown at the time of writing
FIX:
Reinstall Progress