Consultor Eletrônico



Kbase P18157: v9 Installation on XP hangs on "Checking system requirements..."
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   2/3/2005
Status: Unverified

FACT(s) (Environment):

Windows XP
Progress 9.1D

SYMPTOM(s):

Installation hangs on "Checking system requirements..."

Doing netsetup from NT server to XP client.

CAUSE:

The exact cause is unknown at the time of this writing.

FIX:

1. Ensure that no other applications, especially virus checkers, are running.
2. Shutdown all services and try to install again.
3. Verify that the Progress CD is functional, e.g. you can try to copy the full
contents of the CD onto the harddrive and run the setup.exe from there.

- If the problem is with the CD, you should contact a Progress subsidiary to get a replacement.

4. If the installation is still not working and the CD is not at fault, reboot the PC into Safe Mode with Networking by pressing F8 at boot time. Then retry the installation while in Safe Mode.
5. Also - shutdown ALL non-critical processes prior to the installation.