Kbase P17560: Getting error from WebClient application when starting client. Error reads: Connect Failure: Appli
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  7/14/2009 |
|
Status: Verified
SYMPTOM(s):
Getting error from WebClient application when starting client. Error reads: Connect Failure: Application Service <Application Service> Unknown at NameServer at Host <Host> Port <Port>. (8234)
Connect Failure: Application Service <Application Service> Unknown at NameServer at Host <Host> Port <Port>. (8234)
FACT(s) (Environment):
Windows
Progress 9.x
OpenEdge 10.x
CAUSE:
AppServer is not registered with the NameServer or AppServer Internet Adapter is not configured to use the NameServer specified in the application code.
FIX:
When using the Webclient if this message is displayed it is possible that the AIA is not pointing to the correct Name Server or the AppServers are not registering with the Name Server expected.
Review the AIA configuration in the Progress Explorer to make sure it is set with the appropriate controlling Name Server.
Make sure the AppServers are configured with the appropriate controlling Name Server.