Consultor Eletrônico



Kbase P17557: 8.x installation fails with insufficient disk space error on Novell Server
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/21/2004
Status: Verified

FACT(s) (Environment):

Progress 8.x
Windows 32 Intel
8.x installation fails: insufficient disk space

SYMPTOM(s):

Need xxx gigabytes of file space

Insufficient diskspace, required xxx gig; available less then yyy gig

Installation software reports that it needs more than 1 gigabyte to install but does NOT specify 2.2 gigabytes

Installing to a Novell file server that supports long filenames

CAUSE:

This is a known problem when the installation is being run from a PC that is using Novell's Client32 software. It is caused by a Microsoft bug in GetDiskFreeSpace when used with Novell's Client32.

FIX:

To workaround the problem perform one of the following options:

1. Install Progress from a PC that uses Microsoft's Client for Netware.

2. If an NT file server is on the network:


A. Map a drive to the NT file server using the same drive letter you plan to use when mapping to the Novell file server.
B. Install to the NT file server
C. Move all files in the DLC directory and subdirectories to the Novell file server.
D. Change the drive mapping on the client PC to point to the Novell file server.
It is important to make ensure the drive letter used in the Novell mapping is the same as the drive letter used during the install to the NT server because the drive letter is recorded in many of the entries we make in the registry during the install.