Kbase P17555: 3. 8.x installation fails: insufficient disk space
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  8/21/2003 |
|
Status: Unverified
FACT(s) (Environment):
Progress 8.x
FACT(s) (Environment):
Windows 32 Intel
FACT(s) (Environment):
Windows NT 32 Intel/Windows 2000
SYMPTOM(s):
8.x installation fails: insufficient disk space
Attempting to install to a shared drive that is physically on a Novell server
Need xxx gigabytes of file space
Insufficient diskspace, required xxx gig; available less then yyy gig
Installation software reports that it needs more than 1 gigabyte to install but does NOT specify 2.2 gigabytes
CAUSE:
This is a known issue with support of long file names on Novell servers. It has only been seen on Novell.
FIX:
1. Install to a non-Novell server or to a local C: drive. Customers who have both Novell and NT servers may find it easier to install to NT.
2. If the server in question is running Novell 3.11, the customer can enable "OS/2 Long File Names Support" on the Novell server. This is a free option in Novell, but the default is to not install it. If the Novell support module
for OS/2 long file names is installed, the Progress installation problem disappears.
3. If the server in question is Novell 4.10 or 4.11 the customer will have to contact Novell or a Novell Support CNE for assistance. Support of long file names on Novell 4.10/4.11 is reportedly a more complex procedure and is beyond the scope of this document. Our customers report that there are several options within Novell 4.10/4.11 related to long file names and that several of them must be enabled. The customer is better served if he or she contacts Novell
directly. Customers who have done this in the past report that the Progress installation issues disappear after enabling the the proper Novell options.