Kbase P17538: Wrong product and version errors when upgrading from trial t
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  3/18/2003 |
|
Status: Unverified
FACT(s) (Environment):
Progress 9.x
SYMPTOM(s):
Ugrading from trial to full version of Progress
Error: wrong version when inputting control codes
Error: product not found when inputting control codes
CAUSE:
Normally, in order to change the number of users or the expiry date (e.g. when upgrading from a trial to a full version) for a Progress product, proupdt (the License Update utility) can be used. However, the License Update utility won't work if the serial numbers aren't the same between the old and the new versions. The following scenarios can occur:
1. If you try with old serno, new codes, you get -
error: wrong version.
2. If you try with new serno, new codes, you get -
error: product not found.
FIX:
Reinstall Progress.