Kbase P16778: Can't connect to the AdminServer, getting Unable to connect to Admin Server. Insure Admin Server is
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  04/08/2010 |
|
Status: Verified
SYMPTOM(s):
Cannot connect to the AdminServer with the Progress Explorer
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
Windows Services show the AdminServer is running.
Command line show the AdminServer is not running.
The AdminServer log is not being updated.
FACT(s) (Environment):
Progress 9.x
Windows NT 32 Intel/Windows 2000
CHANGE:
The paths for the Java environment in the Progress.ini file had been modified and then written to the Windows registry ( ini2reg ).
CAUSE:
The JAVA environment is not set up correctly so the AdminServer will not start.
FIX:
Do the following steps to modify the path for the JAVA Environment:
1) Enter the correct paths for the JAVA environment into the progress.ini file.
2) Run ini2reg to update the registry with the corrections
Normally after a successful Progress installation on a Windows machine you do not need to modify the JAVA environment.