Kbase P16084: Error 8336 trying to connect to a remote AdminServer on a UNIX machine from Progress Explorer
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/2/2009 |
|
Status: Verified
SYMPTOM(s):
Trying to connect to a remote AdminServer from Progress Explorer
Unable to connect to Admin Server. Ensure Admin Server is running. (8336)
Querying the AdminServer from the remote machine indicates it is alive.
FACT(s) (Environment):
Progress 9.x
OpenEdge 10.x
UNIX
CAUSE:
In order to connect to a remote AdminServer using Progress Explorer, the client and host machines must be able to communicate via hostname. Although a ping to the IP Addresses may return successfully from both machines, the HOSTS file must be configured to resolve the hostname.
FIX:
Ensure the hosts file on the machine where the AdminServer is located, contains entries for both localhost and the machine name.
The HOSTS file should follow the syntax noted below.
# correct sniplet
127.0.0.1 localhost
196.73.183.13 testmachine
If an additional entry resides in the HOSTS file for either the hostname or IP address comment the entry out, or, if possible, remove it entirely from the file.