Kbase P15407: Error (1180) after Server is cold booted - no .lk found
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  09/06/2009 |
|
Status: Verified
SYMPTOM(s):
Attempt to start database results in error (1180) after Server is cold booted
SYSTEM ERROR: Unspecified shared memory error errno=43 (1180)
SYSTEM ERROR: Unspecified shared memory error errno= (1180)
FACT(s) (Environment):
Lock (.lk) file is not present
All Supported Operating Systems
Progress 9.1C
CAUSE:
The exact cause is unknown at the time of this writing
FIX:
The following steps should solve the problem:
1. Connect the database in single-user mode. Crash recovery will take place.
2. Exit single user mode
3. Start up the database in multi-user mode.