Consultor Eletrônico



Kbase P15214: Error (8336) when connecting with Progress Explorer after machine name changed
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   16/10/2008
Status: Verified

FACT(s) (Environment):

Windows

SYMPTOM(s):

Error (8336) when connecting with Progress Explorer after machine name changed

Unable to connect to Admin Server. Ensure Admin Server is running. (8336)

CAUSE:

Conflict between machine name and IP address.

FIX:

Use:
'ipconfig' and 'ping' commands to find the right IP addresses and host names to update the 'Hosts' file in /system32/drivers/etc
Then restart the server.