Kbase P14282: snapin failed on NT 4.0 with 9.1D install
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  13/04/2005 |
|
Status: Unverified
FACT(s) (Environment):
Windows NT 4.0
Progress 9.1D
SYMPTOM(s):
Unable to launch Progress Explorer Tool
Snap-in failed to initialize
Uninstall 9.1B prior to installing 9.1D; no errors during uninstall
Check registry for any 9.1B entries
Compare registry keys on working machine against non-working system
Re-register Progress Explorer dll (proexptlr.dll)
Reinstall Microsoft MMC
Reinstall Microsoft JVM
CHANGE:
Migrated from 9.1B to 9.1D
CAUSE:
Registry pointers appear to be corrupt
FIX:
Reload Windows software