Kbase P14126: The _mproserv process is hung after errors 915,435
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  11/6/2008 |
|
Status: Verified
SYMPTOM(s):
The terminal session lost its connection on database startup
It cannot be determined if the bi is increasing in size because it is fixed.
The _mproserv process is hung
It is not known whether to wait until the database finishes starting or kill the process
The database is down.
FACT(s) (Environment):
All Supported Operating Systems
Progress/OpenEdge Product Family
CAUSE:
Terminal session lost connection
FIX:
It is recommended to first back up the database with an OS copy in its current state.
There is no way to tell what is happening in the bi. Check the CPU to see if _mproserv is using some CPU.
A business decision has to be made whether to kill the process/reboot or wait until it completes, if it will at all.
If the process is killed, there is a potential for data loss. A restore from backup might be the best solution.