Kbase P13518: Clients connecting to newly upgraded database find things v
Autor |
  Progress Software Corporation - Progress |
Acesso |
  Público |
Publicação |
  1/31/2003 |
|
Status: Unverified
FACT(s) (Environment):
Windows NT 4.0
FACT(s) (Environment):
Progress 9.1D
FACT(s) (Environment):
Progress 9.1B
SYMPTOM(s):
High usage of CPU by prosrvc.exe
Multiple adminsrvc.exe processes and prosrvc.exe processes are listed in task manager.
CHANGE:
Installed Progress 9.1D into the same directory as 9.1B and left the services for 9.1B set to automatically start on boot up.
CAUSE:
Allowed multiple versions of Proservice and Adminservice to start automatically with the default settings.
FIX:
Shutdown all databases.
Stop all ProService and AdminService services.
Set the startup for all Progress services to manual.
Reboot the machine.
Make a backup of the database.
Uninstall Progress.
Clean up the registry.
Perform a complete install of 9.1D.