Consultor Eletrônico



Kbase P13231: Error 7512 when trying to execute an Actuate report
Autor   Progress Software Corporation - Progress
Acesso   Público
Publicação   10/16/2008
Status: Unverified

FACT(s) (Environment):

Progress 9.x
Actuate

SYMPTOM(s):

Error 7512 when trying to execute an Actuate report file

Database Error
2:Error generated by the connected data source

-20228: Access denied(Authourisation Failed) (7512)

Using SQL92 connection to a Progress Database

CAUSE:

The username and password stored for the report are wrong or none has been defined. This is a common mistake when you don't define at creation time the user/password for the account used to connect to the Progress db from Actuate

FIX:

Double check within the report component "Connection" that the user information (username and password) is correct.